View Issue Details

IDProjectCategoryView StatusLast Update
0000162SOGoBackend Calendarpublic2010-05-14 16:16
Reporterwimmer Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Fixed in Version1.3.0 
Summary0000162: setting of free/busy option for calendars
Description

We can create number of calendars and subscribe remote webcalendars too.
But every from these subscribed calendars is "counted" to our free/busy.
It's not fine, because I can have subscribed webcalendar of my friend (for my information only) and free/busy mechanism use it for my own free/busy...

When SOGo would support "use it for free/busy" option in calendar Properties window, it would solve this.

Thanks

TagsNo tags attached.

Activities

ludovic

ludovic

2010-05-14 16:16

administrator   ~0001013

This has recently been implemented.

Issue History

Date Modified Username Field Change
2009-10-05 15:49 wimmer New Issue
2010-05-14 16:16 ludovic Note Added: 0001013
2010-05-14 16:16 ludovic Status new => resolved
2010-05-14 16:16 ludovic Fixed in Version => 1.2.3
2010-05-14 16:16 ludovic Resolution open => fixed
2010-05-14 16:16 ludovic Assigned To => ludovic