View Issue Details

IDProjectCategoryView StatusLast Update
0001598SOGoWeb Calendarpublic2012-09-26 15:20
ReporterjrabyAssigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionnightly v2 
Fixed in Version2.0.0 
Summary0001598: Moving (dnd) an all day event is off by one day when using "negative" timezones
Description

Moving an all day event doesn't work correctly when using a "negative" timezone (America/Montreal for example)

How to reproduce:

  • Create an all day event
  • Try to drag and drop the event the next day
  • The event stays where it is.
  • If you move it 2 days later, it moves to the next day

This behavior seems to be related to the timezone setting and I couldn't reproduce it when using "positive" timezones (Paris, Moscow)

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2012-01-23 10:15 jraby New Issue
2012-09-26 15:20 francis Note Added: 0004575
2012-09-26 15:20 francis Status new => resolved
2012-09-26 15:20 francis Fixed in Version => 2.0.0
2012-09-26 15:20 francis Resolution open => fixed
2012-09-26 15:20 francis Assigned To => francis