View Issue Details

IDProjectCategoryView StatusLast Update
0001556SOGoWeb Calendarpublic2011-12-23 15:01
Reporterludovic Assigned Tofrancis  
PrioritylowSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Version1.3.12 
Summary0001556: No end date in calendar popups
Description

When clicking on events in the calendar views to show the popup summary, there's no end date displayed.

It would be nice to show it - especially for events overlapping in different days due to timezones.

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2011-12-23 10:40 ludovic New Issue
2011-12-23 15:01 francis Note Added: 0003193
2011-12-23 15:01 francis Status new => resolved
2011-12-23 15:01 francis Fixed in Version => 1.3.12
2011-12-23 15:01 francis Resolution open => fixed
2011-12-23 15:01 francis Assigned To => francis