View Issue Details

IDProjectCategoryView StatusLast Update
0001554SOGoWeb Mailpublic2011-12-22 10:43
Reporterjanfrode Assigned Tofrancis  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Fixed in Version1.3.12 
Summary0001554: message list in mail view "disappearing"
Description

If one make the height of the window in firefox too small, it's easy to get the list of messages hidden, and it's very hard to notice that there are a now minimized message list. It looks like there are no messages available.

If one does this in firefox, other browsers seems to inherit the same window layout..

The message list shouldn't be allowed to be that hidden. It seems it's not allowed to get it that hidden by dragging the border between message list and message body, so I think it's a bug that it happens when resizing the window by resizing the main browser.

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2011-12-21 16:31 janfrode New Issue
2011-12-22 10:43 francis Note Added: 0003188
2011-12-22 10:43 francis Status new => resolved
2011-12-22 10:43 francis Fixed in Version => 1.3.12
2011-12-22 10:43 francis Resolution open => fixed
2011-12-22 10:43 francis Assigned To => francis