View Issue Details

IDProjectCategoryView StatusLast Update
0001504SOGoSOPEpublic2011-12-12 22:07
ReporterDominique Assigned Tojraby 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.9 
Target Version1.3.11Fixed in Version1.3.11 
Summary0001504: SOGo installation for Ubuntu 11.10
Description

There are currently no offcial packages for Ubuntu 11.10 (Oneiric). Installing from Natty sources is being stop for missing dependencies...

"Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
sogo : Depends: libgnustep-base1.20 (>= 1.20.1) but it is not installable
Depends: libmemcached5 (>= 0.33) but it is not installable
Depends: libsope-appserver4.9 (>= 4.9.r1664.20111028) but it is not going to be installed
Depends: libsope-core4.9 (>= 4.9.r1664.20111028) but it is not going to be installed
Depends: libsope-gdl1-4.9 (>= 4.9.r1664.20111028) but it is not going to be installed
Depends: libsope-ldap4.9 (>= 4.9.r1664.20111028) but it is not going to be installed
Depends: libsope-mime4.9 (>= 4.9.r1664.20111028) but it is not going to be installed
Depends: sope4.9-libxmlsaxdriver but it is not going to be installed
Depends: sope4.9-db-connector
E: Unable to correct problems, you have held broken packages."
gnustep has been installed manually and complies with requirements, but does seems to be visible to the installer, no word on sope altogether.

TagsNo tags attached.

Activities

Dominique

Dominique

2011-11-22 12:36

reporter   ~0003047

Tried to compile from source instead from the monotone repository. SOPE does not compile. So, so far no luck.

ludovic

ludovic

2011-11-24 15:42

administrator   ~0003071

Jean, prepare a 11.10 chroot and include it in our packages being built. Let me know when it's done for updating the website.

Dominique

Dominique

2011-12-01 10:04

reporter   ~0003091

While you're at it... Ubuntu 12.04 is coming out for testing. It will be the next LTS release in April 2012 with a lot of changes, and I sure would like to be able to roll out 12.04 to customer with SOGo tested and working ... Anything you can do ?

ludovic

ludovic

2011-12-12 20:22

administrator   ~0003150

For 12.04, file an other bug if you want. We will eventually get to this but we have a couple of months in front of us.

Issue History

Date Modified Username Field Change
2011-11-22 07:56 Dominique New Issue
2011-11-22 12:36 Dominique Note Added: 0003047
2011-11-24 15:41 ludovic Status new => assigned
2011-11-24 15:41 ludovic Assigned To => jraby
2011-11-24 15:42 ludovic Note Added: 0003071
2011-11-24 15:42 ludovic Severity block => feature
2011-11-24 15:42 ludovic Target Version => 1.3.11
2011-12-01 10:04 Dominique Note Added: 0003091
2011-12-12 12:34 francis Target Version 1.3.11 => 1.3.12
2011-12-12 20:21 ludovic Status assigned => resolved
2011-12-12 20:21 ludovic Fixed in Version => 1.3.11
2011-12-12 20:21 ludovic Resolution open => fixed
2011-12-12 20:22 ludovic Note Added: 0003150
2011-12-12 20:22 ludovic Status resolved => closed
2011-12-12 22:07 francis Target Version 1.3.12 => 1.3.11