View Issue Details

IDProjectCategoryView StatusLast Update
0001482SOGoWeb Generalpublic2011-11-24 15:14
Reportersmarth Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.9 
Fixed in Version1.3.10 
Summary0001482: German localzation for 1.3.9 is incomplete
Description

Some locale fixes for German language.

TagsNo tags attached.

Activities

2011-11-02 03:07

 

sogo-1.3.9-lang-de.patch (6,383 bytes)   
diff -uNr a/UI/Contacts/German.lproj/Localizable.strings b/UI/Contacts/German.lproj/Localizable.strings
--- a/UI/Contacts/German.lproj/Localizable.strings	2011-10-28 15:18:01.000000000 +0200
+++ b/UI/Contacts/German.lproj/Localizable.strings	2011-10-29 11:59:36.000000000 +0200
@@ -143,7 +143,7 @@
 = "Sie können ihr Persönliches Adressbuch nicht löschen.";
 
 "Are you sure you want to delete the selected contacts?"
-= "Wollen Sie wirklich die gewählten Karten löschen?";
+= "Wollen Sie wirklich die gewählten Adresskarten löschen?";
 
 "You cannot delete the card of \"%{0}\"."
 = "Sie können die Adresskarte von \"%{0}\" nicht löschen.";
diff -uNr a/UI/MailerUI/German.lproj/Localizable.strings b/UI/MailerUI/German.lproj/Localizable.strings
--- a/UI/MailerUI/German.lproj/Localizable.strings	2011-10-28 15:18:01.000000000 +0200
+++ b/UI/MailerUI/German.lproj/Localizable.strings	2011-10-29 12:22:38.000000000 +0200
@@ -142,7 +142,7 @@
 "View"          = "Ansicht";
 "All"           = "Alle";
 "Unread"        = "Ungelesene";
-"No message"    = "No message";
+"No message"    = "Keine Nachricht";
 "messages"      = "Nachricht(en)";
 
 "first"         = "Erste";
@@ -196,8 +196,8 @@
 "Delete Folder" = "Löschen";
 "Use This Folder For" = "Diesen Ordner verwenden für";
 "Get Messages for Account" = "Neue Nachrichten empfangen";
-"Properties..." = "Properties...";
-"Delegation..." = "Delegation...";
+"Properties..." = "Eigenschaften...";
+"Delegation..." = "Delegierung...";
 
 /* Use This Folder menu */
 "Sent Messages" = "Gesendete Nachrichten";
@@ -228,7 +228,7 @@
 "Important" = "Wichtig";
 "Work" = "Geschäftlich";
 "Personal" = "Persönlich";
-"To Do" = "To Do";
+"To Do" = "To-Do";
 "Later" = "Später";
 
 /* Mark popup menu */
@@ -286,6 +286,6 @@
 "error_missingrecipients" = "Der Empfänger fehlt!";
 
 /* Message sending */
-"cannot send message: (smtp) all recipients discarded" = "Cannot send message: all recipients are invalid.";
-"cannot send message (smtp) - recipients discarded:" = "Cannot send message. The following addresses are invalid:";
-"cannot send message: (smtp) error when connecting" = "Cannot send message: error when connecting to the SMTP server.";
+"cannot send message: (smtp) all recipients discarded" = "Zustellungsfehler: Alle Empfänger sind fehlerhaft.";
+"cannot send message (smtp) - recipients discarded:" = "Zustellungsfehler bei folgenden Empfängern:";
+"cannot send message: (smtp) error when connecting" = "Zustellungsfehler: Fehler bei der Verbindung zum SMTP-Server.";
diff -uNr a/UI/MainUI/German.lproj/Localizable.strings b/UI/MainUI/German.lproj/Localizable.strings
--- a/UI/MainUI/German.lproj/Localizable.strings	2011-10-28 15:18:01.000000000 +0200
+++ b/UI/MainUI/German.lproj/Localizable.strings	2011-10-29 18:24:41.000000000 +0200
@@ -5,6 +5,7 @@
 "Username:" = "Benutzername:";
 "Password:" = "Passwort:";
 "Domain:" = "Domain:";
+"Remember username" = "Benutzernamen merken";
 
 "Connect" = "Anmelden";
 
@@ -37,10 +38,10 @@
 "Welsh" = "Cymraeg";
 
 "About" = "Über";
-"AboutBox" = "Developed by Inverse, SOGo is a fully-featured groupware server with a focus on scalability and simplicity.<br/><br/>
-SOGo provides a rich AJAX-based Web interface and supports multiple native clients through the use of standard protocols such as CalDAV and CardDAV.<br/><br/>
-SOGo is distributed under the <a href=\"http://gnu.org/licenses/gpl.html\">GNU GPL</a> version 2 or later and parts are distributed under the GNU LGPL version 2. This is free software: you are free to change and redistribute it. There is NO WARRANTY, to the extent permitted by law.<br/><br/>
-See <a href=\"http://www.sogo.nu/en/support/community.html\">this page</a> for various support options.";
+"AboutBox" = "Entwickelt von Inverse. SOGo ist ein vollständiger Groupware-Server mit Fokus auf Skalierbarkeit und Unkompliziertheit.<br/><br/>
+SOGo bietet ein umfangreiches, auf AJAX basierendes Web-Interface. Durch die Verwendung von Protokollstandards wie etwa CalDAV und CardDAV werden verschiedene native Clients unterstützt.<br/><br/>
+SOGo wird unter der <a href=\"http://gnu.org/licenses/gpl.html\">GNU GPLv2</a> oder höher, Teile unter der <a href=\"http://gnu.org/licenses/lgpl.html\">GNU LGPLv2</a> verbreitet. Dies ist freie Software: Sie haben die Freiheit sie zu verändern und erneut zu verbreiten. Es besteht KEINE GEWÄHRLEISTUNG, soweit dies gesetzlich zulässig ist.<br/><br/>
+Auf <a href=\"http://www.sogo.nu/en/support/community.html\">dieser Seite</a> (in englischer Sprache) können Sie sich über weitere Support-Optionen informieren.";
 
 "Your account was locked due to too many failed attempts." = "Ihr Konto wurde wegen zu vieler fehlgeschlagener Versuche gesperrt.";
 "Your account was locked due to an expired password." = "Ihr Konto wurde wegen eines abgelaufenen Passworts gesperrt.";
diff -uNr a/UI/PreferencesUI/German.lproj/Localizable.strings b/UI/PreferencesUI/German.lproj/Localizable.strings
--- a/UI/PreferencesUI/German.lproj/Localizable.strings	2011-10-28 15:18:01.000000000 +0200
+++ b/UI/PreferencesUI/German.lproj/Localizable.strings	2011-10-29 18:21:05.000000000 +0200
@@ -77,6 +77,7 @@
 "Day start time :" = "Tagesanfang:";
 "Day end time :" = "Tagesende:";
 "Day start time must be prior to day end time." = "Der Tagesanfang muss vor dem Tagesende liegen.";
+"Show time as busy outside working hours" = "Zeit außerhalb der Arbeitszeit als gebucht anzeigen";
 "First week of year :" = "Erste Woche des Jahres:";
 "Enable reminders for Calendar items" = "Terminerinnerung aktivieren";
 "Play a sound when a reminder comes due"
@@ -87,6 +88,12 @@
 "firstWeekOfYear_First4DayWeek" = "Erste 4 Tage Woche";
 "firstWeekOfYear_FirstFullWeek" = "Erste ganze Woche";
 
+/* Default Calendar */
+"Default calendar :" = "Standardkalender";
+"selectedCalendar" = "Ausgewählter Kalender";
+"personalCalendar" = "Persönlicher Kalender";
+"firstCalendar" = "Erster Kalender";
+
 "reminderTime_0000" = "0 Minuten";
 "reminderTime_0005" = "5 Minuten";
 "reminderTime_0010" = "10 Minuten";
@@ -102,6 +109,7 @@
 
 /* Mailer */
 "Show subscribed mailboxes only" = "Nur abonnierte Ordner anzeigen";
+"Sort messages by threads" = "Nachrichten nach Thema sortieren";
 "Check for new mail:" = "Auf neue Nachrichten prüfen:";
 "messagecheck_manually" = "Manuell";
 "messagecheck_every_minute" = "Minütlich";
sogo-1.3.9-lang-de.patch (6,383 bytes)   
ludovic

ludovic

2011-11-24 15:09

administrator   ~0003065

Added patch, see:

http://mtn.inverse.ca/revision/diff/1f5fabe83bd933943ca2c88af8c07654ddf9ce2b/with/17499446a7bcff456b8470a83c44e2d4b341cc21

In the future, use Transifex.

ludovic

ludovic

2011-11-24 15:14

administrator   ~0003066

Reminder sent to: Christian Mack

Christian, please integrate those changes in Transifex.

Issue History

Date Modified Username Field Change
2011-11-02 03:07 smarth New Issue
2011-11-02 03:07 smarth File Added: sogo-1.3.9-lang-de.patch
2011-11-24 15:09 ludovic Note Added: 0003065
2011-11-24 15:09 ludovic Status new => resolved
2011-11-24 15:09 ludovic Fixed in Version => 1.3.10
2011-11-24 15:09 ludovic Resolution open => fixed
2011-11-24 15:09 ludovic Assigned To => ludovic
2011-11-24 15:09 ludovic Status resolved => closed
2011-11-24 15:14 ludovic Note Added: 0003066