View Issue Details

IDProjectCategoryView StatusLast Update
0001448SOGoWeb Preferencespublic2011-11-24 14:42
ReporterwsourdeauAssigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Fixed in Version1.3.10 
Summary0001448: sieve: auto-expiration of vacation message
Description

It would be nice to have the ability to specify an end-date for vacations that would somehow disable the auto-reply automatically.

TagsNo tags attached.

Relationships

duplicate of 0000676 closedludovic Vacation / autoresponder 

Activities

lpgauthier

lpgauthier

2011-09-20 10:23

reporter   ~0002851

see bug 676, but your subject is better ;-)

wsourdeau

wsourdeau

2011-09-20 10:28

viewer   ~0002852

Indeed, I was too lazy to check older records... thanks!

ludovic

ludovic

2011-11-24 14:42

administrator   ~0003058

This has been implemented for 1.3.10. It is also available in the current nightly builds. You MUST also enable the sogo-tool cronjob to make that work.

Issue History

Date Modified Username Field Change
2011-09-19 11:02 wsourdeau New Issue
2011-09-20 10:23 lpgauthier Note Added: 0002851
2011-09-20 10:28 wsourdeau Relationship added duplicate of 0000676
2011-09-20 10:28 wsourdeau Note Added: 0002852
2011-11-24 14:42 ludovic Note Added: 0003058
2011-11-24 14:42 ludovic Status new => resolved
2011-11-24 14:42 ludovic Fixed in Version => 1.3.10
2011-11-24 14:42 ludovic Resolution open => fixed
2011-11-24 14:42 ludovic Assigned To => ludovic
2011-11-24 14:42 ludovic Status resolved => closed