View Issue Details

IDProjectCategoryView StatusLast Update
0001423SOGoBackend Mailpublic2011-12-30 11:49
Reporterfrancis Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Version1.3.12 
Summary0001423: WOSendMail defaults is not respected
Description

Whatever value is defined for WOSendMail, SOPE won't use it.

TagsNo tags attached.

Activities

ludovic

ludovic

2011-12-30 11:49

administrator   ~0003228

In fact, SOPE was using SendmailPath while we were referring to WOSendMail in our documentation.

I've changed the SOPE code to use WOSendMail since it's a much cleaner name and no-one should be using the old, undocumented variable.

See: http://mtn.inverse.ca/revision/diff/6d0d1c8725a3df86208f3b2c55f4f9bd6087a565/with/00e41d1f78647ab913b68bad93535f9554a94aaf

Issue History

Date Modified Username Field Change
2011-08-18 13:52 francis New Issue
2011-12-30 11:49 ludovic Note Added: 0003228
2011-12-30 11:49 ludovic Status new => resolved
2011-12-30 11:49 ludovic Fixed in Version => 1.3.12
2011-12-30 11:49 ludovic Resolution open => fixed
2011-12-30 11:49 ludovic Assigned To => ludovic