View Issue Details

IDProjectCategoryView StatusLast Update
0000140SOGoBackend Mailpublic2009-10-15 10:46
ReporterwsourdeauAssigned Toludovic  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version1.1.0Fixed in Version1.1.0 
Summary0000140: SOGo overloads server with useless "CAPABILITY" requests during client-side sorts
Description

The "CAPABILITY" results should be cached, if not already done.

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2009-09-21 12:02 wsourdeau New Issue
2009-10-09 13:30 ludovic Fixed in Version => 1.1.0
2009-10-09 13:49 ludovic Fixed in Version 1.1.0 =>
2009-10-09 13:49 ludovic Target Version => 1.1.0
2009-10-14 17:31 ludovic Status new => resolved
2009-10-14 17:31 ludovic Fixed in Version => 1.1.0
2009-10-14 17:31 ludovic Resolution open => unable to reproduce
2009-10-14 17:31 ludovic Assigned To => ludovic
2009-10-14 17:35 ludovic Status resolved => assigned
2009-10-15 10:46 ludovic Note Added: 0000171
2009-10-15 10:46 ludovic Status assigned => resolved
2009-10-15 10:46 ludovic Resolution unable to reproduce => fixed