View Issue Details

IDProjectCategoryView StatusLast Update
0001326SOGo Integratorpublic2011-06-23 16:02
ReporterStefan Helms Assigned To 
PrioritynormalSeveritymajorReproducibilityrandom
Status closedResolutionduplicate 
Product Version3.105 
Summary0001326: subscribe window in integrator exceeds height of screen
Description

The "subscribe..." window for addressbooks and calendars sometimes pops up with a height exceeding the height of the screen, which renders it unusable.
Closing the window with [ESC] and trying again and again and again and... eventually fixes the problem.

We are using Thunderbird 3.1.9 with SOGo Connector/Integrator 3.105 and Lightning 1.0b2.105i.

TagsNo tags attached.

Relationships

duplicate of 0001056 resolvedwsourdeau big subscription dialog for Windows 7 

Activities

Stefan Helms

Stefan Helms

2011-05-30 10:59

reporter   ~0002512

Sorry, I just found out this is a duplicate of 0001056...

ludovic

ludovic

2011-06-22 10:28

administrator   ~0002621

We generated new extensions with a fix for this (by changing the type of dialogs).

Can you test them?

http://inverse.ca/downloads/extensions/nightly/

wsourdeau

wsourdeau

2011-06-23 16:02

viewer   ~0002633

Duplicated of 0001056, which was just resolved.

Issue History

Date Modified Username Field Change
2011-05-30 07:36 Stefan Helms New Issue
2011-05-30 10:59 Stefan Helms Note Added: 0002512
2011-05-30 16:01 francis Relationship added duplicate of 0001056
2011-06-22 10:28 ludovic Note Added: 0002621
2011-06-23 16:02 wsourdeau Note Added: 0002633
2011-06-23 16:02 wsourdeau Status new => closed
2011-06-23 16:02 wsourdeau Resolution open => duplicate