View Issue Details

IDProjectCategoryView StatusLast Update
0001304SOGoWeb Mailpublic2013-12-11 07:39
Reporteralessio Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Versionnightly v2 
Fixed in Version2.1.1 
Summary0001304: E-mail tag support
Description

In thunderbird i can use tag for e-mail, if i tag an e-mail i see the same color and the same tag. If i add a tag to thunderbird, i don't see the same tag/colour on sogo.
Dovecot saves tags in dovecot-keywords
Why sogo doesn't support it?

Additional Information

Seems to be standard

INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1

IMAP4rev1 includes operations for creating, deleting, and renaming
mailboxes, checking for new messages, permanently removing messages, setting
and clearing flags,...
<http://www.rfc-editor.org/rfc/rfc3501.txt>

TagsNo tags attached.

Activities

joolsr

joolsr

2011-11-07 08:16

reporter   ~0002976

This is also true for Courier IMAP

djordjije

djordjije

2013-12-11 03:07

reporter   ~0006350

SOGo supports Labels, while Thunderbird is using Tags:

Labels versus Tags
http://kb.mozillazine.org/Tags#Labels_versus_Tags

"Thunderbird before version 2.0 used labels instead of tags. The main difference between labels and tags is that that you can assign multiple tags to a message, and users were limited to five labels due to the way they were stored."

It would be nice if SOGo WebUI can support Tags also. SOGo integrator should sync tags definitions with Thunderbird.

ludovic

ludovic

2013-12-11 07:39

administrator   ~0006352

This is supported since v2.1.1.

Issue History

Date Modified Username Field Change
2011-05-17 04:45 alessio New Issue
2011-11-07 08:16 joolsr Note Added: 0002976
2013-12-11 03:07 djordjije Note Added: 0006350
2013-12-11 07:39 ludovic Note Added: 0006352
2013-12-11 07:39 ludovic Status new => closed
2013-12-11 07:39 ludovic Assigned To => ludovic
2013-12-11 07:39 ludovic Resolution open => fixed
2013-12-11 07:39 ludovic Fixed in Version => 2.1.1