View Issue Details

IDProjectCategoryView StatusLast Update
0001295SOGoWeb Mailpublic2011-05-09 07:51
Reportermra Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.7 
Fixed in Version1.3.8 
Summary0001295: IMAP-Sharedfolder - Naming incorrect
Description
  • Imap-Server provides two Shared folders (Namespace "shared" and NS "public"), named as "shared" and "public". They appears in 1.3.6 with this names.

  • Now this folders are named as SharedFolderName (for "public" folder) and "OtherUserFolderName" (for "shared" folder).

Additional Information
  • The "new" ;-) naming looks like a internal configuration variable
  • See Screenshot
  • Server was fresh installed with 1.3.7 and upgraded to 1.3.7a.
TagsNo tags attached.

Issue History

Date Modified Username Field Change
2011-05-09 04:17 mra New Issue
2011-05-09 04:17 mra File Added: 2011-05-09_10_16_sogo_webmail.png
2011-05-09 07:51 ludovic Note Added: 0002447
2011-05-09 07:51 ludovic Status new => closed
2011-05-09 07:51 ludovic Resolution open => fixed
2011-05-09 07:51 ludovic Fixed in Version => 1.3.8