View Issue Details

IDProjectCategoryView StatusLast Update
0001259SOGoBackend Generalpublic2011-05-11 06:47
Reportermra Assigned Tojraby 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.6 
Fixed in Version1.3.8 
Summary0001259: No libmemcached2 provided for Debian Lenny
Description

When installing a new Debian Lenny Server from the scratch and try to install sogo this will fail because of a missing libmemcached2.

In the package description for Lenny you will find libmemcachd2 (which is IMHO libmemcached2_0.31-1_i386.deb), but this package will not be found (anymore) with apt-get.

Please check the Lenny package description and correct the dependencies or provide the libmemcached2 for lenny (squeeze didn't need, I think).

Thank you!

TagsNo tags attached.

Activities

jraby

jraby

2011-05-06 16:23

viewer   ~0002442

libmemcached2 is now back into the inverse repo for lenny.

Can you try again and confirm that it is all good?

mra

mra

2011-05-06 16:37

reporter   ~0002444

I will check it ASAP.
Thank you!

ludovic

ludovic

2011-05-10 16:07

administrator   ~0002459

Any news on this?

mra

mra

2011-05-10 17:17

reporter   ~0002464

Sorry, tomorrow afternoon CEST I can tell more!

mra

mra

2011-05-11 05:25

reporter   ~0002466

Ok, all runs quite good again!

Thank you!!

Issue History

Date Modified Username Field Change
2011-04-12 16:16 mra New Issue
2011-05-06 16:23 jraby Note Added: 0002442
2011-05-06 16:32 jraby Status new => assigned
2011-05-06 16:32 jraby Assigned To => jraby
2011-05-06 16:37 mra Note Added: 0002444
2011-05-10 16:07 ludovic Note Added: 0002459
2011-05-10 16:07 ludovic Status assigned => feedback
2011-05-10 17:17 mra Note Added: 0002464
2011-05-11 05:25 mra Note Added: 0002466
2011-05-11 06:47 ludovic Status feedback => resolved
2011-05-11 06:47 ludovic Fixed in Version => 1.3.8
2011-05-11 06:47 ludovic Resolution open => fixed