View Issue Details

IDProjectCategoryView StatusLast Update
0001236SOGoWeb Mailpublic2011-11-24 15:15
Reporteranaribas Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version1.3.5 
Summary0001236: When you open the webmail, the unread messages inside the folders are not shown.
Description

When you open the webmail, the unread messages inside the folders are not shown.
Sometimes our filters move messages from Inbox to another folder.
We have to go expressly to folder if want to know if the filter has move any messages.

TagsNo tags attached.

Relationships

duplicate of 0001019 closedludovic check sub-folders automatically 
duplicate of 0000965 closedludovic 0000522: Sub-folders do not show unread message count 

Activities

anaribas

anaribas

2011-06-02 12:08

reporter   ~0002521

The version 1.3.7 has the same problem.
Do you know when it can be solved?

alessio

alessio

2011-06-03 03:39

reporter   ~0002524

I think that is expensive to check all the imap folders
But i think that should be the possibility of select which folder check.

Christian Mack

Christian Mack

2011-10-24 08:10

developer   ~0002944

Duplicate of 0000965 and/or 0001019

Issue History

Date Modified Username Field Change
2011-04-06 04:54 anaribas New Issue
2011-06-02 12:08 anaribas Note Added: 0002521
2011-06-03 03:39 alessio Note Added: 0002524
2011-10-24 08:10 Christian Mack Note Added: 0002944
2011-10-24 15:14 francis Relationship added duplicate of 0001019
2011-11-24 15:15 ludovic Relationship added duplicate of 0000965
2011-11-24 15:15 ludovic Duplicate ID 0 => 965
2011-11-24 15:15 ludovic Status new => resolved
2011-11-24 15:15 ludovic Resolution open => duplicate
2011-11-24 15:15 ludovic Assigned To => ludovic