View Issue Details

IDProjectCategoryView StatusLast Update
0000121SOGoWeb Calendarpublic2011-07-06 16:32
Reporterwimmer Assigned Toludovic  
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Versionnightly v2 
Fixed in Version1.3.8 
Summary0000121: time range of event, free/busy
Description

I create new Event in SOGo calendar by Thunderbird/Lightning-0.9.6 client.
The Event starts at 12:18 and ends at 12:28.
When I click on this Event in SOGo WebGUI, I see correct time of start 12:18.

When I double-click on this Event, I see start 12:30, end 12:30
in Edit window - first bug.

Second bug is worse - SOGo WebGUI doesn't show this event in my free/busy.
(Lightning shows 12:00-13:00 free/busy block in this case).

When there is an quarter-hour overlap (start 12:18, end 12:31), Edit window
shows start 12:30, end 12:45 and event is displayed as free/busy (hard to say which range).

TagsNo tags attached.

Activities

ludovic

ludovic

2010-12-28 15:13

administrator   ~0001979

We should review our "time picker" and integrate something like:

http://pttimeselect.sourceforge.net/example/index.html

ludovic

ludovic

2011-07-06 16:32

administrator   ~0002676

This should now be fixed since we allow to-the-minute events.

Issue History

Date Modified Username Field Change
2009-08-28 05:21 wimmer New Issue
2010-11-19 13:03 ludovic Target Version => 1.3.5
2010-12-28 15:13 ludovic Note Added: 0001979
2011-01-05 15:29 ludovic Target Version 1.3.5 =>
2011-07-06 16:32 ludovic Note Added: 0002676
2011-07-06 16:32 ludovic Status new => resolved
2011-07-06 16:32 ludovic Fixed in Version => 1.3.8
2011-07-06 16:32 ludovic Resolution open => fixed
2011-07-06 16:32 ludovic Assigned To => ludovic