View Issue Details

IDProjectCategoryView StatusLast Update
0001123SOGoWeb Mailpublic2016-05-12 10:26
Reporteralessio Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Versionnightly v2 
Fixed in Version2.3.7 
Summary0001123: Spam report button
Description

We use SpamAssassin Coach (Thunderbird addon http://sourceforge.net/projects/soc2006spamd/) for report spam/ham e-mail to Spamassassin. Can we have this button on sogo webmail too?

TagsNo tags attached.

Relationships

duplicate of 0000680 resolvedludovic Junk Mail Treatment 

Activities

corradofiore

corradofiore

2011-03-06 10:05

reporter   ~0002199

Last edited: 2011-03-06 10:06

Also, it should be possible to use an IMAP folder for spam, like it happens for instance on Thunderbird, RoundCube and Apple Mail. Currently, only "sent mail", "deleted mail" and "drafts" are supported as special folders.

ludovic

ludovic

2011-03-06 12:57

administrator   ~0002201

This will be scriptable once we add Python bindings support to SOGo.

alessio

alessio

2011-03-08 03:20

reporter   ~0002213

What Ludovic? junkmail folder or spam button?

ludovic

ludovic

2016-05-12 10:26

administrator   ~0010119

Available since SOGo v2.3.7 - the GUI part will be done shortly for SOGo v3.

Issue History

Date Modified Username Field Change
2011-02-07 04:18 alessio New Issue
2011-03-06 10:05 corradofiore Note Added: 0002199
2011-03-06 10:06 corradofiore Note Edited: 0002199
2011-03-06 12:57 ludovic Note Added: 0002201
2011-03-08 03:20 alessio Note Added: 0002213
2015-03-24 09:07 francis Relationship added duplicate of 0000680
2016-05-12 10:26 ludovic Note Added: 0010119
2016-05-12 10:26 ludovic Status new => resolved
2016-05-12 10:26 ludovic Fixed in Version => 2.3.7
2016-05-12 10:26 ludovic Resolution open => fixed
2016-05-12 10:26 ludovic Assigned To => ludovic