View Issue Details

IDProjectCategoryView StatusLast Update
0001108SOGoWeb Mailpublic2011-03-11 15:08
Reportercorradofiore Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.4 
Target Version1.3.6Fixed in Version1.3.6 
Summary0001108: [Webkit] Contextual menu for attachments not working
Description

On Safari / Chrome on Mac, the contextual menu for attachments disappears immediately after right-click.

Steps to reproduce the problem:

  1. Attach a file to a message
  2. CTRL-click on the file name (Mac way to emulate right-click) on the attachment name.

The contextual menu will appear briefly and then disappear. Happens on Webkit-based browsers, i.e. Safari / Chrome. Works fine on Firefox. Didn't check on Safari / Chrome on Windows.

TagsNo tags attached.

Activities

ludovic

ludovic

2011-03-04 15:52

administrator   ~0002197

Works for me on Safari 5.

francis

francis

2011-03-10 17:28

administrator   ~0002247

It works with a multiple-button mouse (or the two-finger click on a trackpad), but not with the ctrl-click combination.

francis

francis

2011-03-11 15:08

administrator   ~0002254

Fixed in revision e3951f85165fbcdda1e4339ca3625cd4f4fbcf9f

Issue History

Date Modified Username Field Change
2011-01-28 17:30 corradofiore New Issue
2011-02-15 16:33 ludovic Target Version => 1.3.6
2011-03-04 15:52 ludovic Note Added: 0002197
2011-03-04 15:52 ludovic Severity major => minor
2011-03-10 17:28 francis Note Added: 0002247
2011-03-11 15:08 francis Note Added: 0002254
2011-03-11 15:08 francis Status new => resolved
2011-03-11 15:08 francis Fixed in Version => 1.3.6
2011-03-11 15:08 francis Resolution open => fixed
2011-03-11 15:08 francis Assigned To => francis