View Issue Details

IDProjectCategoryView StatusLast Update
0001086SOGoWeb Address Bookpublic2011-05-06 06:42
Reportermra Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version1.3.4 
Summary0001086: Contacts Categories have problems displaying Umlauts
Description

The category names will be cutted before starting with a Umlauts, in the attached Images you will see the lists in the Webclient and in Thunderbird

TagsNo tags attached.

Relationships

duplicate of 0001011 resolvedwsourdeau categories with german Umlaute are trunkated in categories-preferences UI 

Activities

2011-01-17 04:26

 

2011-01-17 04:26

 

mra

mra

2011-01-26 12:09

reporter   ~0002054

Could be the same like 0001011

mra

mra

2011-04-11 05:39

reporter   ~0002361

Is the same like the closed 0001011, but this one I can reopen ;-)

Pls check, I did the new screenshots after upgrading to 1.3.6.
Three servers are upgraded to 1.3.6, every server shows the same issue. Sorry!

2011-04-11 05:39

 

2011-04-11 05:40

 

2011-04-11 05:40

 

mra

mra

2011-04-11 05:41

reporter   ~0002362

Sorry, screenshot Properties_AddressBook_Categories_did_not_hide_136.png was an other error I will file.

wsourdeau

wsourdeau

2011-04-11 10:44

viewer   ~0002366

Hi.

When you go to the preferences window, does they appear correctly? I have tested the German locale from a fresh profile and the categories all show propertly here...

2011-04-11 10:52

 

mra

mra

2011-04-11 10:53

reporter   ~0002367

Yes, there it's correct (see new screenshot)

Christian Mack

Christian Mack

2011-05-06 05:57

developer   ~0002433

Works for me too on SOGo 1.3.7.
Should be closed.

Issue History

Date Modified Username Field Change
2011-01-17 04:26 mra New Issue
2011-01-17 04:26 mra File Added: Adressbuch-Kategorien-Umlautfehler.png
2011-01-17 04:26 mra File Added: Adressbuch-Kategorien-Umlautfehler_tb.png
2011-01-26 12:09 mra Note Added: 0002054
2011-02-01 16:21 ludovic Relationship added duplicate of 0001011
2011-02-01 16:21 ludovic Duplicate ID 0 => 1011
2011-02-01 16:21 ludovic Status new => resolved
2011-02-01 16:21 ludovic Resolution open => duplicate
2011-02-01 16:21 ludovic Assigned To => ludovic
2011-04-11 05:39 mra Note Added: 0002361
2011-04-11 05:39 mra Status resolved => feedback
2011-04-11 05:39 mra Resolution duplicate => reopened
2011-04-11 05:39 mra File Added: Context_Properties_AddressBook_German_136.png
2011-04-11 05:40 mra File Added: Properties_AddressBook_Categories_did_not_hide_136.png
2011-04-11 05:40 mra File Added: Properties_AddressBook_German_136.png
2011-04-11 05:41 mra Note Added: 0002362
2011-04-11 10:44 wsourdeau Note Added: 0002366
2011-04-11 10:52 mra File Added: Preferences_Calendar_German_136.png
2011-04-11 10:53 mra Note Added: 0002367
2011-05-06 05:57 Christian Mack Note Added: 0002433
2011-05-06 06:42 ludovic Status feedback => closed
2011-05-06 06:42 ludovic Resolution reopened => unable to reproduce