View Issue Details

IDProjectCategoryView StatusLast Update
0000101SOGoBackend Mailpublic2016-09-23 11:00
ReporterwsourdeauAssigned Toludovic  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Summary0000101: inability to select non-subscribed folders when subscription-only mode is active
Description

When trying to access a folder such as INBOX, the request may fail if no subscription exists on that folder. This should never happen for special folders.

One solution to this would be fix SOGo/SOPE to accept accept to non-subscribed folders, since the concept of subscription is mainly related to the display of folders rather than folder access.

TagsNo tags attached.

Relationships

has duplicate 0000255 resolvedludovic IMAP folders subscriptions management 

Activities

ludovic

ludovic

2016-09-23 11:00

administrator   ~0010652

No longer relevant.

Issue History

Date Modified Username Field Change
2009-08-14 13:10 wsourdeau New Issue
2013-05-02 09:50 Christian Mack Relationship added child of 0000255
2013-05-02 09:51 Christian Mack Relationship replaced has duplicate 0000255
2016-09-23 11:00 ludovic Note Added: 0010652
2016-09-23 11:00 ludovic Status new => closed
2016-09-23 11:00 ludovic Assigned To => ludovic
2016-09-23 11:00 ludovic Resolution open => no change required